JIRA Dashboard not displaying gadget results

Hi guys,

I have a number of existing JIRA dashboards, showing results mainly in the form of SumUp Gadgets and Filter gadgets, as well as a pie chart. For some reason, when i open the dashboards (created by me) there is no data shown wihin the gadgets, only the titles. Bizarrely, when my colleague accesses the same dashboard, the information all shows correctly. Nothing has changed with my access (I am an administrator), has anyone else exprienced this? I'm at a loss to explain this change, it also applies when i attempt to create a new dashboard, it will not allow me to successfully add gadgets/filters.

Thanks in advance

 

 

0 comments

Comment

Log in or Sign up to comment
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

233 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you