JIRA Dashboard not displaying gadget results

Hi guys,

I have a number of existing JIRA dashboards, showing results mainly in the form of SumUp Gadgets and Filter gadgets, as well as a pie chart. For some reason, when i open the dashboards (created by me) there is no data shown wihin the gadgets, only the titles. Bizarrely, when my colleague accesses the same dashboard, the information all shows correctly. Nothing has changed with my access (I am an administrator), has anyone else exprienced this? I'm at a loss to explain this change, it also applies when i attempt to create a new dashboard, it will not allow me to successfully add gadgets/filters.

Thanks in advance

 

 

0 comments

Comment

Log in or Join to comment
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,760 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot