Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Failed to execute search

When i try to open my project Kanboard i see the following error message "Failed to execute search"

Is anyone experiencing this issue. Does anyone have a solution


A couple of times, yes.  Check that the board filter, and sub-filter are both still valid.

Like Ridha Ramadhansyah likes this

I have very similar situation. I got this error when trying to open one of the scrum boards. All board filters work correctly and can be easily opened in the search. 

I found an answer in the log files last time it happened (albeit the first time I ran into it, I'd messed up a filter)

I had someone with this problem today and it turned out to be a Quick Filter that directly referenced issue keys that were excluded by the board filter.  Specifically, the quick filter was looking for specific Impediment numbers and the board filter included Story/Sub-Task types only.  

I also have same problem .In Ticket When i click on View on board ,it gives error Failed to execute search

There is only on board used by this ticket.Even i checked query filters  of this board all executed without any issues .Please someone help me on this issue .What could be the problem ?




Must came from one of your board setting
Solved it myself by deleting Card Layout > Active sprints > Story points
I cannot understand why but it is now good working

I had the same problem yesterday. Removing "Story Points" from the Kanban card layout fixed it. Reinstated the field this morning and it still works! Something changed overnight.

Hi, I just have to experience the same issue.


What happens:

In Active Board I have swimline query by that query into a custom filed.

then I change the configuration of the custom field from,

`Search Template: Freetext Searcher` into `Search Template: None` 

Then the issue happened.


How I fix:

I remove the swimlane query on board then the Active Board error was disappeared.

I change back the config of the Search Template into Freetext Searcher.

Then I re-applied the swimlane query and everything back to normal.


To enhance the statement from @Nic Brough _Adaptavist_ above, please check the query of the board, it could be the query of the mainboard or the swimlane query.

This issue happened due to the applied query is lookup to something that unsearchable.

Like Nic Brough _Adaptavist_ likes this

Good point, I don't often remember to check the searchers on fields, but that is one way to render a search broken - take away the structure being searched and any sane search system is going to go "Eh?  You want me to search something that isn't even there?" and fall over.



Yesterday I had same problem. In my case remove card colors fix problem.


Log in or Sign up to comment

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you