Failed to execute search

When i try to open my project Kanboard i see the following error message "Failed to execute search"

Is anyone experiencing this issue. Does anyone have a solution

3 comments

A couple of times, yes.  Check that the board filter, and sub-filter are both still valid.

I have very similar situation. I got this error when trying to open one of the scrum boards. All board filters work correctly and can be easily opened in the search. 

I found an answer in the log files last time it happened (albeit the first time I ran into it, I'd messed up a filter)

I had someone with this problem today and it turned out to be a Quick Filter that directly referenced issue keys that were excluded by the board filter.  Specifically, the quick filter was looking for specific Impediment numbers and the board filter included Story/Sub-Task types only.  

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

49 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you