External System Import Bug

Pedro Felgueiras Community Champion May 30, 2017

I think i found a bug and I don't know if it's reported. 

 

I have the issue DEV-1000 that i previuly moved to a diverent project PRD-555. 

I update some fields with the External System Import using the issue key DEV-1000. 

After the update the issue had the id DEV-555 and the problem is that 2 issues with the same id exist. The External System Import update the project but not the issuenum. 

 

I solve this with this page and now it's all working well, but I had to shut down jira and update direcly to the databese. 

 

Is this bug reported? 

1 comment

Thomas Schlegel Community Champion May 30, 2017

Hi Pedro,

thank you for reporting this error. I didn't find that in Atlassian's Jira (jira.atlassian.com), so you should raise a bug report here: 

https://support.atlassian.com/

Comment

Log in or Sign up to comment
Community showcase
Posted Oct 16, 2018 in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

1,319 views 17 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you