Error while starting JIRA

I have installed JIRA SOFTWARE 7.3.6 and db configuration is also complete. Java path is set to the latest JRE version 1.8.111

While launching JIRA app, getting the below error. Pleasde advise

 

Error occurred while starting component 'com.atlassian.jira.web.action.issue.DefaultTemporaryWebAttachmentsMonitor'. caused by: org.ofbiz.core.entity.GenericDataSourceException: Generic Entity Exception occurred in deleteByAnd (SQL Exception while executing the following:DELETE FROM dbo.clusteredjob WHERE JOB_ID=? (Invalid object name 'dbo.clusteredjob'.))

2 comments

Your database appears to be missing a table, but the usual culprit is that the user set up to access the database is not correctly permissioned for the database.  Check that the user has full access to the database (not the admin rights to the whole thing, but the rights to select, insert, index, delete, drop etc on the database for JIRA)

Dear Nic,

Thanks for your response but my problem is still not solved.

I had an existing JIRA installation of version 6.1.7 which is working properly.

My requirement was to install the new JIRA version (7.3.6) on a new server. Installation was completed and i got the existing JIRA databse restored on the new server and pointing my upgraded application to the new one which is not working now

The table which is mentioned in the error is not available in the existing JIRA database as well.

Please help

Could you read my answer past the first sentence please?

 

Yes Nic. I had checked that as well. The user is having full access on the JIRA DB

Ok.  Then your upgrade process has gone wrong somewhere, and not created a required table.

You say "Installation was completed and i got the existing JIRA databse restored on the new server and pointing my upgraded application" - that is probably what the problem is.  It sounds like you have been copying things around instead of doing a proper migrate and upgrade.

Could you tell us what you actually did to migrate and upgrade?  Or confirm that the sentence I quoted is literally what you did?

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

106 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you