Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,396
Community Members
 
Community Events
168
Community Groups

Error when filtering a Kanban board by Epic

Hi Everyone,

 

A few days ago I started to receive an error when filtering my kanban board by epic.

I am using a team managed project and all the other quick filters are working properly.

every time I try to filter by any epic, I receive the following message:

"Something's gone wrong
Our team has been notified. If the problem persists, please contact Atlassian Support.
ERROR: 1MR072P" <-- this ID changes in every retry.
while trying to inspect the page I found the following error:
"
....."
Any clues?
thanks in advance.

1 comment

Hello @Joao Santos 

Welcome to the community.

Have you contacted Altassian Support about this?

https://support.atlassian.com/contact/

Like Joao Santos likes this

This is a free account, so there is no support, only access to this community....any idea?

I have not seen this before.

Does it happen for every Epic you select? Are there any Epics for which it works without error?

Have you tried in different browsers?

Does it happen for all users?

It happens for any epic that I select, but only when the board is grouped by Subtask.

when I try to group by any other option ("assignee","Epic", or None) it works without a problem....

What browser are you using? Have you tried other browsers?

Does the same thing happen in other boards for other projects under the same circumstances

Do all users get this error in these circumstances?

I have a free Jira instance also, and have not been able to replicate the error with the same steps in a Software project using Chrome as my browser.

It was working with no issues a few weeks ago... I don't know what changed to cause this.

Already tried with other browsers but the error persists...

My guess is that some "strange situation" on my data is causing this, because I have another project where it is working without a problem.

 

Any way to contact the atlassian suport directly about this?

Comment

Log in or Sign up to comment