Customer notification emails from JIRA (cloud)

Hi, in my JIRA Service Desk project, I have enabled customer notifications when public comment is added. I also tried sending a test email and it worked but customers don't get a notification as expected. Is there anywhere else I need to check that might be blocking the sending of the notification emails? Anything about the customer settings that I am not aware of? Any customer can send an email to us, without registering, and it shows up in our system but no message goes out to them at this time.

1 comment

I have noticed the same issue in our cloud version ... and the system was successfully working a few months back - so curious to see if you have identified what caused this

Comment

Log in or Sign up to comment
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

211 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you