Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,096
Community Members
 
Community Events
176
Community Groups

Bulk Importer giving 404 error

We're running Jira 7.13, with the version of Tomcat that shipped with that version.  When we try to do Import Issues from CSV, it asks for the filename.  We provide it and click Next, and get a 404 error.

 

This jira.mydomain.com page can’t be found

No webpage was found for the web address:https://jira.mydomain.com/secure/BulkCreateSetupPage.jspa?externalSystem=com.atlassian.jira.plugins.jira-importers-plugin%3AbulkCreateCsv

HTTP ERROR 404

 

On researching this, I see that this was an issue with previous versions of Jira, but it looks like 7.13 should be able to perform this function.  Also, when this occurs, I don't see any errors in my Catalina log.  Any ideas where we should be looking?

1 comment

We also face this problem now, any solution for this problem?

Not really. We still have issues periodically with bulk importer.  I believe our issue may stem from a 3rd party addon, though.

Mmh doesn't sound good. Did restarting your instance or clearing plugin chache help to get this solved for a while atleast? Or did it just disappear by itself?

Ok updating Jira / Tomcat will solve the problem.

Like Marlon James Magpayo likes this

Comment

Log in or Sign up to comment