It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

All my issues in all projects, are getting an error with every workflow transition

The error is always the same, except for the instance #id that changes

 

The error:

Could not find workflow instance #159795: root cause: SQL Exception while executing the following:SELECT NAME, INITIALIZED, STATE FROM public.OS_WFENTRY WHERE ID=? (ERROR: current transaction is aborted, commands ignored until end of transaction block)

It seems that you have tried to perform an illegal workflow operation.

I make the query directly in database:

SELECT ID, NAME, INITIALIZED, STATE FROM public.OS_WFENTRY
where ID = 159795

(it works, it will load the workflow Name with the state 1)

Can anybody help?

Thank you

2 comments

Start with the basics (albeit very obscured ones...).  Go to admin and look for "integrity check".  Run that, selecting the workflow related checks, and see what that does.

Sorry. I already try that also. No errors.

thanks

I found the problem, it was an error caused by one plugin (Workflow Sync from Adaptavist). I used safe mode and all looked ok, so I tried do disable the plugins one by one until I found the problem.

Anyways, thanks for your help. 

That's not an Adaptavist add-on!

Sorry, My Apologies. Even the name was incorrect. It's Worklog Sync from OBSS, but it was an old version.

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you