Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

when create story or epic drop down list doesn't give you ability to choose between them

I can't choose in drop down list . the only way to write type and then it change? what can it be?

Screen Shot 2021-01-12 at 16.54.21.png

3 answers

0 votes
John Funk Community Leader Jan 12, 2021

Hi @Виктория  - If I understand you correctly, you see Story as the only option for the Issue Type dropdown? 

If so, see if there are other issue types available in the issue type scheme. Go to Project Settings > Issue Types and see what Issue Types are available for that project. 

@John Funk if you see the message down here. Jack wrote it exactly how it happens. if you change issue type by typing its works. so, for sure another issue type is available.

John Funk Community Leader Jan 13, 2021

Do any of the other Issue Types use the same Workflow as Story? How many other Issue Types are there? Do they al use different Workflows? 

0 votes
Jack Community Leader Jan 12, 2021

If I understand what you are saying it seems that when you click on the dropdown for Issue type nothing happens, but if you begin to type another issue type it shows up? Can you please try another browser? Does this happen only in this project or all projects for you? Can you ask another user if they can reproduce?

@Jack Exactly! I tried another browser - the same. it happens with every user(different roles) in only one project.

0 votes
Daniel Ebers Community Leader Jan 13, 2021

Are there any chances an App is in place which worked okay in past but now causes this - probably by an upgrade of it (or Jira version lately)?
It would have to be some App that interferes with user interface but this time it is hard to say which one specifically - are there any Apps deployed in your instance?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,171 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you