"Agile Board" link is not working.

I use jira agile onDemand and when I have an issue open and click the "Agile Board" button it tries to open ".../secure/GHGoToBoard.jspa?issueId=11411" in an overlay window (which fails) instead of opening the new site. right click -> "Copy link Location" and accessing the url via the browser location bar works as expected.

1 answer

1 accepted

This widget could not be displayed.
Jason Worley Atlassian Team Mar 31, 2014

Thanks for mentioning this. Looks like an issue where its not appending "&inline=true" as such:

/secure/GHGoToBoard.jspa?issueId=11411&inline=true

I noticed it also works when you right click and open in a new tab.

In any case, this was reported here for reference:

https://jira.atlassian.com/browse/GHS-10393

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,492 views 10 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you