lost agile board in Atlassian Cloud

I made a change to my agile board's filter and all users lost access to the board. I deleted the old filter and replaced it with a new one.

After reading similar issues in other threads, I recreated a filter with the same name and query as the deleted filter but that didn't help. I am able to view the agile board as JIRA admin but not as a non-admin user. We are about to start the next sprint so my engineering team needs to have access restored. 

I'm using Atlassian Cloud. How do I resolve this problem?

 

1 answer

1 accepted

1 vote

My best guess is that you have chosen a filter that is not shared with your users. 

Check who the filter and board is shared with.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

12,064 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you