lost agile board in Atlassian Cloud

I made a change to my agile board's filter and all users lost access to the board. I deleted the old filter and replaced it with a new one.

After reading similar issues in other threads, I recreated a filter with the same name and query as the deleted filter but that didn't help. I am able to view the agile board as JIRA admin but not as a non-admin user. We are about to start the next sprint so my engineering team needs to have access restored. 

I'm using Atlassian Cloud. How do I resolve this problem?

 

1 answer

1 accepted

1 vote

My best guess is that you have chosen a filter that is not shared with your users. 

Check who the filter and board is shared with.

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

44 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot