generic event notification doesn't send mails

Hello

I created a generic event called "Departman". I added a user picker custom field in the notification scheme to this generic event. And I also changed the generic event to Departman in the transition on the workflow.

Notification helper also says that user should get the mails. There is no error on the logs. But my user still don't get the mails. Why may that be?

Any ideas would be appreciated.

Thanks!

1 answer

This widget could not be displayed.

Hey Elifcan,

are you still experiencing this problem? If so can you please attach screenshots of your configuration here so we can look into it? Has your user checked his spam folder? Have you set up SMTP for JIRA?

Cheers,

Christoph

Hey Christoph

No, it was a service desk (not a user and also not a customer) issue and we solved the issue by writing a script to send mails. Thanks though. 

Hey Elifcan, 

You're welcome, glad you could solve the issue! 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,482 views 10 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you