cannot update the software license

Dear Support,

I renewed my license key for the JIRA software 7.3.0 but I cannot edit the license key under Applications - Versions & licenses. It is greyed out even though I am logged in as the Administrator with JIRA System Administrators global permissions.  I have uploaded a screen shot of this issue https://prnt.sc/hkuqx6

 

Thank you

1 answer

0 votes

It looks normal to me.  What happens when you click the pencil icon?

Hi Nic,Nothing happens. I clicked the pencil, delete, uninstall... nothing works on that page. I tried on Google chrome , Internet Explorer from my workstations and from the server itself (remote desktop). As if the script behind these icons does not run.

Hi again Nic,

I fixed it by updating the plugins:

Support Tools Plugin

Atlassian Universal Plugin Manager Plugin

Atlassian JIRA - Plugins - Instance Health Plugin

I can edit it now. Thanks for your time & effort.

Regards,

Sam

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

248 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot