Wrong version check upgrading to 9.12.4

Mark Zischke March 15, 2024

Trying to upgrade Jira server to 9.12.4 released 12-Feb-2024

and it's telling me the upgrade failed since I need to use a version released before 14-Feb-2024.

12-Feb-2024 is before 14-Feb-2024 so what is the problem?

 

1 answer

0 votes
AG
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 16, 2024

Hello @Mark Zischke 

Have you raised this issue with Atlassian?

Thanks

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
8.13.15
TAGS
AUG Leaders

Atlassian Community Events