Workflow transitions - can't get issues to show as "Resolved"

I created a custom workflow.

Transitioning issues to "Resolved", even after adding a post function to the transition to update the Resolution field to "Resolved", does nothing. The issues still show as "Unresolved".

I made sure to make all of my changes to the workflow while it was inactive, and the Issue type (Incident) supports "Resolved" as a valid Resolution field value.

1 answer

1 accepted

0 votes
Accepted answer
Steven Behnke Community Champion Jan 03, 2018

Show us what you're referring to.

If the Resolution field != null, the issue is resolved. If the Resolution field == null, the issue is unresolved.

It appears that I didn't click "Publish Draft" from the Post Function editor the last time I tried to set it up.

I added the Post Function, tested, and it's working now. Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in Jira Service Desk

Looking for anyone who has switched from Zendesk to Jira Service Desk

Hi Community! The Jira Service Desk marketing team is looking for customers who have successfully switched from Zendesk to Jira Service Desk!   We’d love to hear your thoughts on the pros and ...

161 views 8 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you