Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why are new users not showing up in the JIRA directory?

We are on prem. As an admin, I just invited two new users to JIRA. They got the email and changed their password etc. but they are not showing up in the JIRA directory. Therefore I can't assign them permissions to see some spaces in our linked Confluence application. Anyone know what I am missing? 

1 answer

1 accepted

0 votes
Answer accepted
Charlie Misonne Community Leader May 03, 2021

Hi Kristina,

Welcome to the Atlassian Community!

That's an odd issue you are encountering.

2 questions:

  • What's your user directory setup? Do you use Jira's internal directory only or do you have other user directoties? A screenshot of the directory order would be helpful.
  • Where are you looking for the users? On the user search page? In that case make sure there is not search filter set on that page. In my experience previous search filters are sticky and they can cause confusion.
    Have you also looked in your databse for those users?

Hi Charlie, 

1. We use Jira's internal directory only. 

2. I had cleared all filters on the user search page already. I've also looked in the database and no luck. 

Thanks!

Charlie Misonne Community Leader May 05, 2021

Hi Kristina,

I noticed you accepted my answer. Were you able to resolve your issue?

Hi Charlie, 

 

Your answer definitely helped but the issue basically just resolved itself in about 48 hours. One user showed up in the directory and the second showed up once I manually added them about 24 hours later. 

 

Thanks again for your help!

Like Charlie Misonne likes this
Charlie Misonne Community Leader May 05, 2021

Glad to hear it was resolved!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket Pipelines

Bitbucket Pipelines Runners is now in open beta

We are excited to announce the open beta program for self-hosted runners. Bitbucket Pipelines Runners is available to everyone. Please try it and let us know your feedback. If you have any issue...

391 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you