Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,871
Community Members
 
Community Events
168
Community Groups

Why are Jira Boards missing when I try to configure my Dashboard gadgets?

Edited

Screen Shot 2022-08-19 at 4.16.26 PM.png

 

Hi, I'm curious why none of my Boards or Sprints display when trying to configure the "Sprint Health Gadget" or "Days Remaining in Sprint Gadget". I tried clicking the drop down and separately typing characters for my individual board name in the "Board" and "Sprint" drop down field, but neither worked. Thanks in advance for your help!

2 answers

1 accepted

0 votes
Answer accepted

Hello @Donovan Mosley 

Welcome to the community.

Which browser are you using? Have you checked other browsers? 

Have the gadgets ever display selection lists? Is this the first time you've tried to use these gadgets?

Thanks @Trudy Claspill 

I tried Chrome and Safari. 

These are the first gadgets where section list configurations are required.

I have previously build dashbaords and configured gadgets with another organziation, so I'm a little familiar with the process.

Hello @Donovan Mosley 

Have you checked with other teammates who have the same permissions as you to see if they have the same issue?

Are you working with Boards for a Company Managed Project or a Team Managed project?

In your post you said "my Boards or Sprints". Are these boards that you created and for which you have Board Admin privileges? Do you have Project Admin permission for the underlying project(s)?

I'm asking to try to get a full picture of your environment, as I have not been able to recreate the problem so far.

Like Donovan Mosley likes this

@Trudy Claspill 

Thank you, these are great questions. While doing research I discovered a very important, but not so obvious fact that all my configured boards were Kanban Boards, not Scrum Boards. All of the gadgets I inquired about involved drop down lists for Sprints, which I didn't have at the time, but have since configured and so my lists are now populating. 

Thanks for the help!

I'm glad you were able to find and address the root cause!

Like Donovan Mosley likes this
0 votes

This will happen if you don't have permission to see the boards (the drop-downs will only list ones you can see).  Can you quickly check that?

Thanks @Nic Brough _Adaptavist_ I do have permission to see the boards.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events