Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Who is the Jira Administrator when I create a cloud Jira site?

I tried creating a cloud jira cloud instance and ran into these:

1. When specifying a site name, e.g. mySite.atlassian.net, I got an error message (attached)

2. Despite #1, I got an email saying "Congratulations! Your site is all set up and ready to go! We can't wait to see what you can do.

3. The site is not "mySite.atlassian.net" but something like https://team-1234567791128.atlassian.net/   Is this new that I cannot choose the name by specifying sub-domain name like 'mySite'?

4. I can login to that, but I have no admin permission. Message on screen tells me to contact Administrator. Am I not supposed to be the Administrator in the newly created jira cloud site?

Thank you!

2 answers

0 votes

Daniel,

It sounds like you are in the admin.atlassian.site. Would you mind showing a screenshot of what you are seeing? You can scrub any personal information out of it!

Thanks,

Kian

On admin.atlassian.net i can click on everything but if i click on organisation things like accounting or usermanagement it looks like this. The message on screen tells me to contact my Administrator cause i don't have permissions to view this site. I think its the same screen @Daniel gets to see.grafik.png

In the browser terminal appears the following errors:
grafik.png

i don't know but maybe it can help to get a solution.

@Timo Jeske  +1 
I got the same issue... been trying to find a solution for 3 hours now....

My teamname and sitelink was successfully created and fully working but i can't do administration things too. No permissions..

In this case this products are very useless so i hope that some can help me (us) to fix this issue soon. :)

I got the same issue!

@Timo Jeske@Daniel, @Sukhjinder Singh  

 

Did they add you as a "trusted user"? Or as a site admin? I see a bug here that sounds similar to what you're facing.

I created the account today and couldn't access the billing page till around 6pm PST.
It works now

Like Timo Jeske likes this

Same for me. I created the account and couldn't access the billig or de users page until now. Know it works. So i think it was bad timing for us because it was a bug in the system... :D

 

But thanks @Kian Stack Mumo Systems for your help. :)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,047 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you