Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Vertical scroll bar "fades out" when viewing ticket.

When I scroll toward the bottom of an issue, then back up, the top of the vertical scroll bar is faded, and I can't move up far enough to (for instance) return to my search results. Anyone else having this issue? Fixes? I can refresh, but refreshing all the time is inconvenient. Thanks.

1 answer

0 votes

Hello John,

Welcome to Atlassian Community!

Just for a better understanding of the issue, I would like to know more details about your environment.

What browser are you using? 

Have you tested using another one or an incognito window?

Is this happening to other users?

Can you please share a screenshot of the issue with us? Just make sure to hide private information.

Regards,
Angélica

Hi Angélica,
This is happening in Chrome (not in an incognito window). I haven't tried other browsers, and haven't heard that other users are experiencing it.

It hasn't happened yet today, so I can't share a screenshot yet.

Thanks,

John

Like Angélica Luz likes this

Hi Angélica,

The issue with the scroll bar is still happening. I've added a screen shot.

If you scroll all the way to the right in the screenshot, you'll see that the control on the vertical scroll bar fades out a bit at the top. The vertical scroll is all the way to the top, and, as you can see, there is content above what you can scroll to.

Thanks,

John

badscroll.GIF

Thank you for sharing the screenshot, John.

I can see that you are using the old issue view, so I changed it here on my site as well but I wasn't able to replicate it.

Can you please test using the new issue view? 

Go to your Profile picture > Personal settings and enable Jira labs.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,174 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you