Upgraded to JIRA Software 7.5.0. JIRA Agile component is disabled. "Boards" tab is missing. Edited

Recently, I had an issue with JIRA Software. It was missing but I could not install new version. I solved it by upgrading JIRA to 7.5.0 version. Only after that, I managed to upgrade JIRA Software.  

However, now I don't see "Boards" tab. What I found in the logs is:

JIRA Agile : com.pyxis.greenhopper.jira
Version : 7.5.0-DAILY20170902071651
Status : disabled
Vendor : Atlassian
Description : Agile Project Management for JIRA (Build: #1655ee4b64cb1a29)

Can you please give help to get back my "Boards" tab ?!

P.S: Why am I getting this "invalid html" error ?!!

2 answers

1 accepted

The issue is solved. JIRA Agile add-on is enabled now.

Can you please explain how you did that...?

Disabling and re-enabling the Software *application* (not the agile add-on) generally fixes it for most.

I twice could not publish my question. Argued to "invalid html". Then, I added P.S part. I was expecting to get the error again but succeeded. So, this is the reason why I added P.S.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

391 views 1 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot