Upgrade v6.4.11 to 7.4

Hello,

 

We are experiencing the following error:

2017-07-28 17:56:04,114 http-nio-8080-exec-6 WARN anonymous 1076x5x1 - 172.16.0.2 /secure/errors.jsp [c.a.jira.security.JiraSecurityFilter] Rejecting security-sensitive request that bypassed Johnson filter: /secure/errors.jsp

 

We got stuck here and we would really aprecciate some help on upgrading.

 

What we did so far:

Created a new server

New database and user (mysql)

Imported current mysql to the new server

Did all initial config on command line

And started jira

 

When we do tail to the logs we get the message above.

 

Thanks in advance,

1 answer

Thanks for your reply.

We already try this guide but the problem persists.

Do you have other solution?

 

thanks

Unfortunally not.

Maybe open a support ticket at atlassian regarding this issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Service Desk

Frequently Asked Questions for Jira Service Desk (AKA JSD FAQ)

Just the FAQs! Welcome to the Community, and this Focused-FAQ! Here, we've pulled together some of the most frequently asked questions associated with Jira Service Desk (JSD). We hope ...

160 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you