Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to start Jira using https connector

Edited

Hi there,

 

I'm running Jira Server 8.20.3, recently having upgraded from 8.3. Since I've updated, I've been unable to get reverse proxying working using Apache Tomcat/IIS. Currently, my server.xml file is configured to use no proxy, and Jira is working (though it gives a dashboard error that the configuration is incorrect). If I switch to the https connector, Jira won't start. I've looked through the configuration in IIS and everything looks normal, so I don't know what the issue is. I'm also not sure if there is any log files generated with what's going on. I've looked through the log files located at C:\Program Files\Jira Software\logs but haven't found anything that seems useful or relevant.

 

I really really appreciate any help/guidance!

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Published in Jira Software

👋 Looking for 15-20 volunteers to test Atlassian training content

Hi everyone! Are you interested in beta testing Atlassian University’s newest (unreleased!) training course? We’re looking for 15-20 volunteers to test our newest training course, Basic reporting...

848 views 25 28
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you