Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to move/prioritize issues (drag/drop) within backlog Edited

next-gen projects

Within the backlog I cannot do a drag and drop of the issues.  It shows that I am moving the task in the backlog but once I drop it the task goes back to its original position.  I have looked into Permissions Scheme -> Issue permissions and 'any logged in user' has access to all listed permissions.

Looking through the html code and found that there is a option for 'draggable' however draggable="false".


Capture.JPG

 

 

9 answers

1 accepted

Same here. Not working on NextGen. Able only to do "Top of backlog" or "Bottom of backlog" from context menu of the issue.

In addition I'm also unable to insert/remove issues to/from a sprint via mouse dragging.

John Funk Community Leader Mar 21, 2020

Hi Amir - Welcome to the Atlassian Community!

Have you entered a support ticket with Atlassian as Andy suggests above? Nothing will happen here - you need to have support look at it. 

will do thanks.

Seems that problem is solved. Nice :-)

Like Mehdi Karouch Idrissi likes this
John Funk Community Leader Mar 23, 2020

Very good - can you click on the Accept answer button to close this one out? Thanks!

@John Funk 

Has the ticket been closed? Can you confirm that Atlassian initiated a fix? We don't like it when things magically get fixed. 

In any case, I am still experiencing some issues. 

I have a Classic JIRA Kanban based on a filter combining a classic project and next-gen project. Today in limited testing,, I saw that there were several tickets whose ranking seemed to be "out of sync" on the backlog between Classic and Next-Gen. these could not be moved. However, when i put them in the same sequence (by shuffling those that were in sync), then i was able to move them on either backlog. more testing is needed to confirm this since I only attempted it two or three times.

John Funk Community Leader Mar 23, 2020

Hi Ken,

Yes, Atlassian initiated a fix and closed the ticket based on several comments by users here that it solved their problem. 

If you have additional problems based on your unique use of the boards, you will need to create a support ticket directly with them here: 

https://support.atlassian.com/contact/#/

2 votes
Andy Heinzer Atlassian Team Mar 20, 2020

Hi all,

Sorry to hear about this problem.  We are tracking a very similar ranking bug in next-gen projects over in JSWCLOUD-17654. But I am not 100% this is exactly the same bug, just because no one here has reported seeing that same error, but the behavior is effectively the same.

If you are a site-admin on a Cloud site where this is happening, please create a technical support request with our Cloud team about this.  Be sure to include the account names/emails that have this problem as well as the project and board where this happens.  You can do this by going to

  1. https://support.atlassian.com/contact
  2. Select Technical issue & bugs
  3. The choose the Cloud URL where you see this problem

If you are not a site-admin, you won't be able to create this kind of support case.  What I would like to do is ask that you contain one of your Atlassian Cloud site-admins and ask them to create a support request about this on your behalf.

I tried to recreate this problem in my own Cloud site, but so far everything has been ranking correctly for me, even in a restricted next-gen project where my account was not an admin.  Ultimately, I want to see that our Cloud support team has support cases about this problem as this can give support access to the Cloud environments seeing this problem.

Regards,

Andy

It seems that dragging / re-ordering still works in the iPhone and iPad Jira apps.

Thomas, I have just figured out the solution of dragging and dropping. It works at Board level, if you highlight the Epic, then you are able to drag and drop. If you open epic at story level, that option disappears.

Same issue, created support ticket #JST-561184.

I have been an early adopter of NextGen, and this gives me pause to think if we should switch back.

Here is the bug that development is tracking.

Please mark if it effects your organization. 

JSWCLOUD-18833 - Unable to reorder or associate an issue to a sprint from the backlog Next-gen

I am unable to drag and drop stories, however you can go to a menu on side of the story to move to the top and bottom of the pile of stories.

Same here, only next gen projects are affected and this behavior was noticed only yesterday. The backlog was working juste fine the days before.

Hello, I'm facing the very same problem recently (cca two days).  It works with no problem in "old" projects but it doesn't work in Next Gen. 

BR,

P.

Hello,

Please check the Board Filter. It should have "Order by Rank ASC" in the end. 

Further the "schedule issue" and the "edit issue" permission are necessary.

Cheers, Ireen

Aren't Board Filters unavailable for next-gen projects?

0 votes
John Funk Community Leader Mar 19, 2020

Hi Jackie - Welcome to the Atlassian Community!

Take a look at what I just posted here:

https://community.atlassian.com/t5/Jira-Software-questions/Can-t-move-my-stories-up-or-down-in-the-backlog-anymore/qaq-p/1328443?utm_source=atlcomm&utm_medium=email&utm_campaign=immediate_general_question&utm_content=topic#U1328469

Maybe that will help. But now I am suspicious that two posts come in on the same thing within a few minutes of each other. I do not have the problem with my board, but what kind of project is it?

Hi John - thank you for your prompt reply!

We are using next-gen project.  Similar to what Eric mentioned in his post, I am able to move to top and move to bottom of backlog, but can't drag items.  

I also went through Permissions -> Schedule Issue and Application access : Any logged in user".  Also, there are no filters being used.

Like Mehdi Karouch Idrissi likes this
John Funk Community Leader Mar 19, 2020

I am not having that trouble, even within a next gen project. I will post something with Atlassian for some feedback. 

Having the same issue. Next Gen project was working yesterday and earlier today. but not now. :(

Like Dmitry Razumikhin likes this

Same issues here

I have same issue

It seems that this is a current problem only if the ticket has an EPIC. Tickets without epics respond to drag/drop. I removed the Epic from a non-responding issue and was able to drag/drop after the EPIC was removed.

@John Funk can you provide the atlassian ticket or other reference from yesterday? 

My tickets are unassigned to an epic, and I am still unable drag and drop within the backlog.

It's a moving target. At this moment, To Top and To Bottom are working but drag and drop are not. Cannot tell if it is browser specific.

I'm defeated. Hoping it will be corrected by Monday.

same issue here. 

John Funk Community Leader Mar 20, 2020

See Andy's post at the top. 

Suggest an answer

Log in or Sign up to
This widget could not be displayed.
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
Community showcase
Published in Marketplace Apps & Integrations

🚀 Weekly Atlassian News Roundup by Jexo & Adaptavist | 27th September 2021

Happy Monday community! This week Monday coffee with Jexo welcomed a special guest - @Jari Worsley from Adaptavist to present you the latest news from the Atlassian ecosystem. Thank you fo...

46 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you