Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hello,

I tried to log in through https://Id.atlassian.com/login. The same error message “Oops, that didn’t work! Try that again in a moment.” occurred every time I reached two step authentication page over the last few days. However, I do not encounter this error in other PC or on mobile. 

I have checked another post (Unable to login using 2 factor authentication) with the same error message.  The answer was to set time to Auto in system setting. However, I do not have the same setting option in my PC. 

How can I resolve this issue? 

Thank you in advance!

2 answers

0 votes
Brant Schroeder Community Leader Nov 19, 2020

Yeung,

  Welcome to the community.  I see that you found this document: https://confluence.atlassian.com/cloudkb/atlassian-cloud-2fa-unable-to-log-in-978214072.html  My guess is that you are using an OS other than Windows or iOS.  Can you share with me what your OS is?

Hello! Thanks for your reply.
Yes I have found that article. I am actually using Window OS. However, the computer I encountered the issue is from my company. We have restricted access to internet and the option to “set time zone automatically”  is not shown at all in system setting.
I have checked the time zone and even region location setting, which are both correct geographically. 
Yet, I still encounter the same error message..

0 votes
Brant Schroeder Community Leader Nov 19, 2020

Can you work with your administrator to make the change since they will have escalated permission.  

Thank you Brant. 
I have checked with the IT Team. They confirmed that the time zone setting is correct. 

However, it does not resolve my issue. We have users reported that they logged in successfully 3-4weeks ago. However, no one can login in JIRA now using my company’s network now.

 

I have checked the developer mode, trying to get the root cause issue, and found several possible issues below from Chrome and IE.

1. Java script loading error. Java script is disabled.

2. we tried to load scripts but something went wrong. Please make sure that your network settings allow you to download scripts from the following domain ......
3. Access XMLHttpRequest has been blocked by CORS policy

The 8 domains from article “Atlasssian cloud IP ranges and domains” have been whitelisted before the issue. I am not sure if the domain whitelist is the issue behind. 

I am stuck on this for over 1 week now. Any ideas how can I make it work again? 

Thank you for your reply very much.

Brant Schroeder Community Leader Dec 02, 2020

Yeung,

  Sounds like you need to work with IT to loosen some restrictions.  I was not able to login with JavaScript disabled so I would start there.  

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,138 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you