Unable to download Jira 6.4

Looks like I can't open a direct ticket for support anymore.

 

I'm trying to install Jira 6.4 x86_64 from a tar file and it has gone corrupt.  When I go to the site to download it, all I get is a spinning wheel.  I've tried IE, Firefox and Google Chrome and the same result. 

 

Please advise.

 

thanks

 

1 answer

0 vote

Hi Chris,

Are you going to the Download Archive site?  I would also try on another network as I can confirm the site is up and working.  If you are still unable to get to the site let me know exactly what version you're trying to download e.g. 6.4.14 and I'll see if we can get it to you another way.

Cheers,

Branden

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published 6 hours ago in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

30 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot