Unable to change board ownership

I keep getting "No Matches" when trying to transfer ownership of a Greenhopper board from me to another user. Greenhopper 6.2.1. Yes I'm an admin, yes the user exists because I transferred filter ownership to him and he signed in a short time ago. He's Project Lead and he has permissions in the project....what am I missing?

5 answers

1 accepted

Hi all,

signed up to the boards to post this reply, so I hope it helps :)

We've had the same issue today. I am in the same situation as J. Caldwell, that is I am JIRA admin and couldn't change board ownership. However, after I added myself to the group 'jira-developers' I was suddenly able to do it.

So, you might want to check whether you belong to this group and, if not, add yourself.

Greetings from Hamburg, Germany,

Daniel

0 votes
Ahmad Danial Atlassian Team May 22, 2013

Hey there, J. Caldwell.

Can you try to type the name of the user to see if he appears on the generated dropdown for the Owner field in the GreenHopper configuration page? By default, when you click the dropdown, it will show the No Matches option.

Warm regards,

Danial

Tried. Also tried copying the user ID in there, etc. No luck.

Ahmad Danial Atlassian Team May 27, 2013

Hey there again, J. Caldwell.

This is indeed strange. Does it occur with other board(s) or other user(s) too? Can you check if he belongs to the JIRA Administrator (https://confluence.atlassian.com/display/JIRA/Managing+Global+Permissions) permission?

Warm regards,

Danial

It's me trying (Jira God) trying to transfer it to another non-god jira user.

Hi J. Caldwell,

Does your user have the Browse Users global permission? Without this permission, you are not able to view any users.

I hope this helps!

Cheers,

Clarissa.

Yep....it's me and I'm god in Jira. :)

Daniel,

I'm going to try your suggestion and see...

J

HA! That was it. Danke schön Daniel.

Further review of the Global Permissions showed that the defaut Global settings only had the Developer group as being having the "Browse Users" permissions, so because the user wasn't in there, I couldn't get them in.

I've changed that to the main Jira User's group, now everyone can be selected.

J

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

993 views 5 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot