Timebomb license won't work with JIRA Agile

Hi,

As a developer I'm starting JIRA standalone using

atlas-run-standalone --product jira --version 6.3-OD-08-005-WN --bundled-plugins com.atlassian.plugins:atlassian-connect-plugin:1.1.2,com.atlassian.jwt:jwt-plugin:1.1.0,com.atlassian.bundles:json-schema-validator-atlassian-bundle:1.0.4,com.atlassian.upm:atlassian-universal-plugin-manager-plugin:2.17.2,com.atlassian.webhooks:atlassian-webhooks-plugin:1.0.6 --jvmargs -Datlassian.upm.on.demand=true

I'm trying to install JIRA Agile which I did by disabling the upm on-demand flag, installing then re-enabling. However trying to use the 3 hour timebomb license for testing, it tells me its invalid.

 

How am I supposed to install it?

Thanks,

1 answer

1 accepted

https://ecosystem.atlassian.net/browse/AMKT-10762 - This is a related bug report.

Could you use a trial license instead of a timebomb license? Are you trying to develop or use it?

https://groups.google.com/forum/#!topic/atlassian-connect-dev/Epsvf92b-fA is another thread related to trying to develop for this. 

 

I think at the time we used a trial license for development, but as of now timebomb licenses seem to work

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

59 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you