Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The project settings are not working properly on a new Service project

I've created a new Service project and when I go to Project Settings there are the following issues:

  • Details - fine
  • People - fine
  • Features - fine
  • Summary - fine
  • Request types - 'This project isn't available'
  • Forms - fine
  • Customer Permissions - 'An error has occurred;
  • Language support - fine
  • Portal settings - 'This project isn't available'
  • Email requests - Spins indefinitely 
  • Customer notifications - Spins indefinitely 
  • Widget - fine
  • Satisfaction settings - 'This project isn't available'
  • Knowledge base - 'This project isn't available'
  • SLAs - 'This project isn't available'
  • Automation - fine
  • Apps - 'This project isn't available'

Any help hugely appreciated, I can't figure out what I'm doing wrong. I've checked I have project admin permissions and I've cleared cache on Jira.

2 answers

1 accepted

1 vote
Answer accepted

The list of things that the project settings are missing (all your items with "this project isn't available") suggest to me that you have not defined the project as a Service Management project!

Can you check Project Settings -> Details -> Project Type?

Also, can you check if you (your account) has the right to use Service Management?  They can act as an Agent?

0 votes
Jack Brickey Community Leader Jan 12, 2022

Hi @hannah_shaw ,

sure seems odd based on what you have shared. Settings aside can you create issues in the project? Are you a site or the Org admin, not just a project admin? Can you try a different browser? If it persists can you creat another project?

Thanks Jack.

  1. Yes, I can create issues directly in the project and also using email (even though the email in Settings spins).
  2. I'm not the Jira admin BUT the same happens for him when he goes to the project.
  3. I've tried another browser and I'm finding the same.
  4. Off to try creating another project.
Jack Brickey Community Leader Jan 12, 2022

Thanks for the information. Certainly is quite odd. It seems like a connection issue but it is odd that it's only certain screens. Unfortunately given that you're on the free version you don't have access to Atlassian support as they could login and take a look at your instance. I assume you have other projects that are working fine?

Like hannah_shaw likes this

Yep we've been using it on 100's of projects although I think this is the first Service project we've tried.

Just checked with my Jira admin and we're on 'Standard Plan', do you think I could talk to the Atlassian support on that?

Right we think we figured it out, seems we needed access to 'Jira Service Management' to access the whole of the Settings but that requires additional spend. Turned it on and everything worked.

Thanks @Jack Brickey 

Jack Brickey Community Leader Jan 12, 2022

I'm confused. You shouldn't of even been able to create a JSM project if you didn't have the application enabled. In any event I'm glad you figured it out.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Published in Jira

Do you use Jira Cloud with Microsoft Teams?

Hi, Jira users! Do you use Jira alongside Microsoft Teams? We want to hear how you’ve used the power of Jira Cloud and Microsoft Teams (via the Jira Cloud for Microsoft Teams app) to achieve a team...

526 views 1 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you