Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Text field including ": FTP " creates communications breakdown

Hi,

I am using Jira v8.5.11. When I insert a specific text in any text field, a communications breakdown error appears. There is no other option but to reload the page.

Jira-Communications-breakdown-issue.jpg

What is not working:

  • ": FTP "

What is working:

  • ":FTP"
  • ":
    FTP"
  • ": FTPx"
  • ": x"

It looks like the issue is only with this specific syntax. Is anyone else facing the same issue?

 

 

2 answers

0 votes
Prince Nyeche Community Leader Mar 23, 2021

Hi @Francois Descamps 

Welcome to community! Try checking the developer console of your browser under "network" tab to see the exact error that is thrown. That would give you an idea of what's really happening.

Hi @Prince Nyeche 

thanks for your reply. I am not sure what we are looking for. Here is a screenshot of the network tab:

Jira-Communications-Breakdown.png

Do you need extra information?

Prince Nyeche Community Leader Apr 14, 2021

You should be looking for errors in red and seeing what the response says. I think Jira might be trying to validate the string. I'm not sure it should even do that. Have you tried on a different browser? 

I tried with Firefox based browsers and Chrome based browsers. The result is the same.

Here is a screenshot of an error.

Ajax-error.png

If I get it right, there is an error with Ajax or javascript that appears with this request https://[...]/_/download/contextbatch/js/jira.browse.project,atl.general,jira.view.issue,jira.global,project.issue.navigator,jira.general,-_super/batch.js?agile_global_admin_condition=true&jag=true&jaguser=true&jira.create.linked.issue=true&locale=en-UK&richediton=true

But not sure that the previous statement is correct.

Prince Nyeche Community Leader Apr 17, 2021

I'm really not sure at this point why Jira will block such text in a text field and cause that error. However what I will suggest at the moment, is to reach out to your admin and explain the situation to them. That way they can check Jira's log to find out more details on the error to know the root cause.

Like Francois Descamps likes this
0 votes
Daniel Ebers Community Leader Apr 05, 2021

Hi @Francois Descamps

could you please also check if at the time this is happening any error is logged to atlassian-jira.log in filesystem?

Regards,
Daniel

Hi @Daniel Ebers

Unfortunately, I am not a system admin so I can't get this kind of information. Unless I can access it from the user interface?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

304 views 18 19
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you