Sidebar keeps disappearing in New Jira

Good day,

I have an issue - whenever I go to a different Jira board/ project/issue etc. my lefthand sidebar disappears, if I refresh the page it appears again. I have tried to clear cache but without any success. 

Could you please help me? What could be the problem? Currently, I am limited to old Jira due to this issue but I find New Jira quite pleasing.

2 answers

1 votes
Jack Brickey Community Champion Jan 19, 2018

Please try clearing cache on chrome. 

Tried that one (as mentioned in the description) - didn't work, unfortunately. Any other suggestions?

Jack Brickey Community Champion Jan 19, 2018

Sorry missed that. So does the sidebar truly disappear or collapse? Screenshots?

I would not be surprised if there were browser compatibility issues here. If that is what is happening I would open a ticket with Atlassian  support. 

It is really weird because it works fine in Incognito mode, but when clearing cache in normal mode - nothing changes.

 

https://www.awesomescreenshot.com/image/3112290/9e7d84ea05cd14c2dc7376d78c9230fc

Hi there,

are you the only one experiencing this problem?

What browser are you using? Have you tried a different one?

Hey!

I am the only one in the company experiencing the problem. I am using Chrome Version 63.0.3239.132 (Official Build) (64-bit). 
I just tried Firefox and everything seems to work fine, but this doesn't really solve my problem - too much dependence on Google :)

Hi,

it's fine, you won't have to "send your chrome to a farm to live with all the other chromes". :)
Have you tried incognito mode?

If that work, perhaps it's a caching problem and you can just empty the cache.

Incognito mode works, cleared cache through Inspect>Application>Clear Storage>Clear site data. Still no success 
Superbly weird

It is indeed. Clearing the cache should be just like incognito.

Something like this happened to me once (not Atlassian related) and it turned out to be some sort of Chrome bug that was fixed by the next update.

Not sure how dependent you are on chrome, could you try the 32bit version or reinstalling?

Could you test the same chrome version on a different machine maybe?

I will try something out, maybe will just reinstall the chrome and see what happens :) Thanks for suggestions! 

Sure,

any time.

Let me know if it works for you, maybe other would run into the same issue.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

333 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot