Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Resolve screen won't display when dragging on the board

I have a resolution prompt screen set for all issues going into "Closed" status.

This works as expected if I transition the issue from the issue detail (either the modal version or the full screen).

If I drag the issue to Closed on the kanban board, the screen is not triggered and the issue is left without a transition.

I tried using a validator on the resolution field to see if that would somehow force the resolution prompt, but it did exactly what it should: just forced the issue back to the originating status.

This is for a Software Simplified Workflow. I don't usually work with the simplified flavor -- is that the issue?

2 answers

1 accepted

0 votes
Answer accepted

The Jira elves answered my question for me …

Just wait.

1 hour later the transition screen started working as expected.

Go figure.

Hello @plainclothes 

Welcome to the community.

Can you provide a screen image that shows the Column/Status mappings for your board? What I am trying to ascertain is if you have more than one status mapped to that column, and are actually dragging it to a status other than Closed.

I have two statuses mapped: Done and Closed. I was dragging to Closed and the status was being set correctly. The resolution and associated screen were being ignored.

Fast-forward an hour … now it's working! I've tested it on multiple boards within the Project and the screen is triggering just as designed now. Must've been a gremlin in the system. 

Thanks for your help, Trudy.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

196 views 6 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you