Problem with "Product Requirement" macros

The macros on our "Product requirement" pages (in Confluence) stopped working yeasterday after we disabled the JIRA Agile add-on, in our Atlassian OnDemand.

The following screenshot shows that the problem on our project overview page:

...and the screenshot below, shows the macro problem in a single page. The page was created using the "Product requirement" button.

Clicking the macro, then brings up the following message pop-up:

Any help and/or hints to what might be the problem is appreciated.

1 answer

This widget could not be displayed.

Somehow our Atlassian OnDemand Confluence-server needed a restart. After the support people restarted the server everything worked again.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,511 views 10 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you