Please note: A JIRA Summary field mapping is required to enable import.

Lowell Thompson March 31, 2020

I've googled, and dug into figure out how to move past the Map fields section of a CSV, but I cannot understand how to resolve this note. First time Jira user as well. Migrating from Airtable. 

5 answers

1 accepted

2 votes
Answer accepted
Mikael Sandberg
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 31, 2020

Hi @Lowell Thompson,

Welcome to Atlassian Community.

When you do an import, on one of the screens you have a list of fields from your csv file that needs to be mapped against fields in Jira. Summary is a required field so you must map that against one of fields that you are importing. 

Lowell Thompson March 31, 2020

Any chance you would be open to screen capturing what you mean? I can't picture what you mean.

 

On this page, I made everything and it still doesn't let me click over.

Screen Shot 2020-03-31 at 1.03.17 PM.png

Lowell Thompson March 31, 2020

I figured it out! Thank you.

 

You literally have to make one of the drop down options summary. I thought it was more complicated than that!

Rustam Piriyev February 14, 2022

but you still can not see next here

Steve Grubb March 30, 2022

@Rustam Piriyev I ran into this today.  I had to toggle it to something else and then back to "Summary" and it worked.

Matthew Carswell April 28, 2022

Still don't see an answer here.  I have the same problem.

Matthew Carswell April 28, 2022

SharedScreenshot.jpg

Matthew Carswell April 28, 2022

As you can see the screen says "you can optionally map field values on the next screen"  but there is no way to get to the next screen.  Seems like a bug to me.

Vira Chesnokova June 3, 2022

Same here

1 vote
Karin Reimertz November 24, 2023

I have the same problem, I do have a field for summary in my csv but cant choose to map it to a Jira field named Summary. Very annoying! 

image.png

mic b_
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 21, 2024

same here. this happens when I am using the External System Import , not the import Issue from CSV (which has other issues)

1 vote
Anna January 13, 2023

It took me a while to work out what it means, and it turned out to be very simple! Scroll down to the CSV field 'summary' and then select 'summary' from the drop down menu (Jira field). It's the only box that has to be done, and this makes the 'next' button appear. You can either go to next or fill out the rest of the fields.

0 votes
Carlos Arribas January 2, 2023

I have the same issue "A JIRA Summary field mapping" when I try to migrate a project from Asana.

All fields are mapping correctly but I can't click on the "next" button. Any suggestion? 

 

Screenshot 2023-01-02 at 16.23.31.png

0 votes
Gabriel Heredia June 24, 2022

same issue here team

 

98768D7F-95CC-4D31-B0E7-870D6B026891_4_5005_c.jpeg

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events