Page keeps giving me a "Something has gone wrong" error until I refresh a couple times

Randy Thomas March 2, 2024

This has been happening for a while and I have tried it in Edge and Chrome. 
I have tried it in company and team managed projects. 

Yes, I have cleared my cache over and over. I have logged out of google. I have logged out of the product and back in. I have cleared all extensions. 
It has been doing it for a while and if I just refresh a couple times it comes up. 

Error is "Somethigns gone wrong"

error code 14QKBF6

 

1 answer

0 votes
Walter Buggenhout
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 2, 2024

Hi @Randy Thomas,

Atlassian has been struggling for the last couple of days with the platform. There has been a seemingly impactful incident going on since February 28th and systems are still not back to 100% stable.

While it is not possible to tell from what you are sharing in your question and without proper investigation on your specific site, there is a certain probability that this could be related.

I would recommend you subscribe to https://status.atlassian.com/ and keep an eye on when the incident is resolved. In the meantime - if you are indeed on a premium plan - you can reach out to https://support.atlassian.com/contact/#/ and ask the team to check the situation of your site, so you get a definitive answer if it is just you or indeed related to a bigger issue.

Hope this helps! 

Randy Thomas March 2, 2024

Its been happening for months and I believe it is specific to my network for some reason. 

matt_gray
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 28, 2024

I get the same issue @Randy Thomas - it's been happening for months and seems to be Jira specific, but only on my home network

- Same laptop on a different network is fine
- Different PC on the home network is also fine

So I see it with a combination of one specific laptop, on one specific network


dwayne.anderson March 28, 2024

This started happening to me yesterday using Chrome. It works fine in Edge and Firefox. 

I did the same steps mentioned above as well. 

dwayne.anderson March 28, 2024

Chrome incognito mode works fine.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events