Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Notification bell shows unread notifs but drawer is blank when opened

When using JIRA Software, I can see that there are unread notifications like in the screenshot below:

Screen Shot 2019-12-19 at 11.59.25 AM.png

But when I click on it to open the notification drawer, it just comes up as a complete blank area with no tabs or anything apart from the X to close the drawer as seen in the screenshot below:

Screen Shot 2019-12-19 at 12.36.13 PM.png

System and browser information below if that helps:

OS: macOS Catalina 10.15
Machine: MacBook Pro (15-inch, 2016)
Browser detected in: Chrome (Version 79.0.3945.88 (Official Build) (64-bit))

2 answers

0 votes

Hello Adrian,

Welcome to Atlassian Community!

I saw that Melissa created a ticket with our support about this issue that you are facing and they are waiting for a response to better investigate the issue.

As the question is the same, let's focus on the ticket to avoid any possible misunderstandings or miscommunication that may arise from discussing the same matter in two different platforms.

Once the ticket is resolved, feel free to share the resolution here to help other community members that may face the same issue.

Regards,
Angélica

Hello, I have been notified that a few users in our org are experiencing the same thing - was there a resolution to this issue that you can provide?

Hi Sandi,

Thank you for reaching out to Community!

I checked the ticket and the issue resolved itself, without doing anything from our side.

In this case, it’s important to confirm if the browser is on the latest version, test using another one, and in incognito mode. Check if there are no extensions preventing the feature from work. 

Kind regards,
Angélica

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

200 views 6 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you