Not seeing Epics in Epic Panel

We just switched to Jira 6 with Greenhopper 6.2.5. Now our epics that were previously displayed in the Epic Panel are no longer visible. Even if I create a new Epic I don't see it in the Panel. If I run the query that drives our Scrum board the Epics are returned and displayed correctly. Does anyone have a work around for this?

1 answer

0 vote
Timothy Chin Community Champion Aug 05, 2013

Have you tried a reindex?

Re-indexing has not worked.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

12,381 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you