Not seeing Account while creating a new story

Hello,

 

We have multiple project and at the time of creating new issue/story earlier we were able to choose account as it is the mandatory field. But today the account drop-down shows empty so not able to select account for any story, which restricts us to create any story.

 

Kindly provide your quick response/help on this. Thanks.

1 answer

0 votes
Jack Brickey Community Champion Jan 16, 2018

can you provide the details on the "Account" field? I assume this is a custom filed that you or another admin created? Have you gone into the field configuration to confirm that the values are indeed in place as  before?

Also, if you look at old stories does the Account field exist and have a valid value?

This issue is related to Tempo and they are working on it, it is custom field I believe. Thanks for the feedback.

Suggest an answer

Log in or Join to answer
Community showcase
Pedro Felgueiras
Asked 28m ago in Jira

Clone a Zephyr issue

When I try to clone a Zephyr issue only a popup showing the issue id and nothing more shows.  On the browser console I see:  RTE not registered Error: No jira/editor/registry at c...

9 views 0 0
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot