Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,025
Community Members
 
Community Events
176
Community Groups

Not able to login on a fresh JIRA instance

Hi Team,

We are in building phase to a new jira instance but when we linked our existing DB and after completion of DB restore, we found only jira login screen.
But we are not able to login.

When we are trying to reset our password, we are getting empty mail which is not including any password reset URL.

We were not able to set SEN, or we don't remember what new SEN is.
Can someone please help us on priority?

1 answer

0 votes
Brant Schroeder Community Leader Dec 11, 2022

@Prakhar Shukla Welcome to the Atlassian community

Have you tried recovering your password using the following KB? https://confluence.atlassian.com/jirakb/restore-passwords-to-recover-admin-user-rights-972329273.html 

 

You SEN should be available once you login or if it is not there you can set it by getting it from your administrators account.  https://confluence.atlassian.com/support/how-to-find-your-support-entitlement-number-sen-229840018.html 

Hi @Brant Schroeder,

Thanks for help but after performing all above steps we found this "0c64bcdc-ddc9-4dd7-8f1c-a50662fe205c" and still not allowing to complete get in.

MicrosoftTeams-image (6).png

Brant Schroeder Community Leader Dec 12, 2022

@Prakhar Shukla what errors are you seeing in the logs?

Hi @Brant Schroeder ,

In the log there are no error it's saying jira is ready to serve. but when we are trying to login with the help of recovery admin we are getting above error.

Also, error log code in not constant on front end.

 

Thanks

PK

Brant Schroeder Community Leader Dec 17, 2022

Sorry I did not see the reply in my email until now.  Have you tried increasing the ram that the server has allocated to Jira and then restarting the service?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events