Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,880
Community Members
 
Community Events
168
Community Groups

No member has admin permission

吴可天 I'm New Here Aug 17, 2022

I want to remove users in order to add new ones, but found non of the existing users has admin access to delete users. ( Including the one invited me to Jira )

 

I tried to access the admin site and asked other members to do so, but all end up with opening a site which asks to create a new organization.

 

Any idea why this happens and how can we restore admin access ?

3 answers

1 accepted

0 votes
Answer accepted

Hi @吴可天 !

This happened to a client of mine time ago so we had to contact Atlassian Support and ask them directly to help us with this matter. 
I'd be great if you know already who your technical contact is, as they will ask for it in order to assist you.
Sorry for not being able to help you further with this issue :c
Please tell us if you have this solved! 

0 votes
Andy Heinzer Atlassian Team Sep 02, 2022

Hi,

It appears that this might already be resolved.  I see there was a support ticket created over in https://getsupport.atlassian.com/servicedesk/customer/portal/23/JST-793415 to address this problem.

0 votes
Brant Schroeder Community Leader Aug 17, 2022

@吴可天 Welcome to the Atlassian community.  You will need Atlassian to look at your account.  Since you are on the free version I will have to escalate it to them.

吴可天 I'm New Here Aug 17, 2022

Thanks for you reply.

We have been struggling on this problem for quite a long time, really appreciate if you can help us solve it.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events