Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,479
Community Members
 
Community Events
168
Community Groups

Newly created link type not available to use

vishal Rising Star Aug 31, 2022

Hi Team,

I have created new link type so that I can make use of them while linking issues but for some reason I am not able to see them when I click on link in the issues.

Can someone help to understand if I am missing anything here ?

Thank you in advance

2 answers

1 accepted

2 votes
Answer accepted

We have the plugin called vlinks which creates Link Type scheme similar to that of other schemes in jira which was blocking the newly created links for the project.  Updating the link scheme did the magic.

0 votes

Hi @vishal,

Since you're on Jira Server, have you tried re-indexing Jira?

Hope this helps,

- Manon

vishal Rising Star Sep 01, 2022

Hi @Manon Soubies-Camy 

Tried already but did not worked, but as mentioned above the culprit was the plugin which creates link type schemes as well, which I was totally unaware of.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events