Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Need help signing in to Jira Data Center.

Edited
Vincent I'm New Here Dec 08, 2021

We recently migrated our database from mysql to postgresql aurora. 

We are using a quickstart to launch Jira 8.20.2 nodes into the cluster, and these are clean. 

When the node launches we reach an SSO and a sign in on the same page. The SSO is pointed to our old production (this is QA), so this cannot be used. The SSO is a locally hosted ldap by the way.

When we try to sign in to our local account, it fails with "2021-12-09 06:09:01,388+0000 http-nio-8080-exec-2 anonymous 369x1442x1 qj9a2d 198.253.26.255,128.34.183.214 /rest/gadget/1.0/login login : 'admin' tried to login but they do not have USE permission or weren't found. Deleting remember me cookie."

I tried to follow various Atlassian support guides with no luck. 

Tried to reset the admin user in our database; no luck. https://confluence.atlassian.com/jira/retrieving-the-jira-administrator-192836.html

Tried to Use recovery mode to restore access. This appeared successful at first because the sign in said it was in recovery mode, but no luck.  https://confluence.atlassian.com/jirakb/restore-passwords-to-recover-admin-user-rights-972329273.html

Anything else we can try?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira

Do you use Jira Cloud with Microsoft Teams?

Hi, Jira users! Do you use Jira alongside Microsoft Teams? We want to hear how you’ve used the power of Jira Cloud and Microsoft Teams (via the Jira Cloud for Microsoft Teams app) to achieve a team...

113 views 0 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you