Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,276
Community Members
 
Community Events
176
Community Groups

Message «we couldn’t link the issue»

Hi, 

I am trying to create a generic bug to regroup links to some product bugs in a product implementation project. 

I have been able to add links to 5 bugs, but every time I try to add a link to another one, I get a message «we couldn’t link the issue» «Please wait a few moments, then give it another try». Needless to say that however long I wait, it never works.Capture d’écran 2022-04-14 à 14.19.36.png

If I click on the yellow triangle, I get this message :

Capture d’écran 2022-04-14 à 13.58.07.png

If I click on the link (that seems created, apart from the yellow triangle), I can access the linked issue, but then if i come back to the previous screen, the link has disappeared, and only the 5 previously created appear in the list.

 

2 answers

Hi there,

I've just had the same issue.

I've solved it by making myself an ADMINISTRATOR in the project of the issue I'm trying to link.

( just being a MEMBER didn't solve the problem )

It's looking like it's a permissions issue (though making everyone an admin is *not to be recommended* )

0 votes
Brant Schroeder Community Leader Apr 24, 2022

@Éric Proust Welcome to the Atlassian community

Did you try clearing your browsers cache?  

Hi, 

yes, with the same result unfortunately.

Brant Schroeder Community Leader Apr 26, 2022

@Éric Proust are you able to add links to any issues?  Do you get this message for all issue links?

I have been able to add links to 5 issues. The other issues I want to add are in the same project as the first five, but cannot be linked.

Brant Schroeder Community Leader Apr 26, 2022

@Éric Proust have you checked to make sure that the permission schema did not get updated on the project removing the ability to link issues?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events