Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Menu options in JIRA v.8.x that disappear

Hi,

In version 8.x, when an option is selected from the top menu, the menu bar disappears and not all the options of the menu option are visible. This happens since we have migrated to version 8.x of Jira in any browser. For example, I use Google Chrome Version 86.0.4240.193 (Official Build) (64 bits).

Best regards,

 

 

 

1 answer

0 votes
Dirk Ronsmans Community Leader Nov 12, 2020

@Maria Luisa Izquierdo Muñoz ,

Do you maybe have a screenshot of the behaviour? Might make it easier to visualize what exactly is going on :)

Hi @Dirk Ronsmans 

Please find attach the screenshot related the problem we found for the Jira 8.23 release.

A brief explanation is included in the attached document.

Kind regards

image.png

Dirk Ronsmans Community Leader Nov 15, 2020

Hmm,

I don't see any document attached so if you could copy/write out the expanation that would be great!

You mention it happens since you upgrade. What are your server.xml connectors set to right now? (HTTP? HTTPS? Proxy?) and just a single one or multiple enabled?

Also, could you maybe open the Developer console in Chrome (F12) and see what shows in the console? Their might be some error's thrown that could help us troubleshoot.

Dirk Ronsmans Community Leader Nov 16, 2020

The deprecated one you can ignore.

The Error tho regarding the avatars leads me to think it has to do with your tomcat connectors. Do you also notice some images not loading (like avatars)?

Are you accessing the system through HTTPS or HTTP?

Yes,  some avatars does not loading. We are accesing through HTTP.  

Thanks Dirk. 

Dirk Ronsmans Community Leader Nov 16, 2020

Do you have a Reverse proxy configured in front of your JIRA? (apache/nginx/..)

I would suggest going to your server.xml file and see which connectors are enabled. Going by what you encounter/explain only the http direct connector OR the http behind a proxy connector should be enabled.

 

(I'm guessing your base-url is then also configured as http:// ?)

If those are fine, we'll have to look at your network architecture.. if u are using something like a Netscaler as a loadbalancer, those could also do some active filtering or pass through which when incorrectly configured can mess up these things.

it all comes down to resources not being able to load properly cause they cannot be found or incorrectly and that messes up the screens hugely.

Thanks for support Dirk.  The issue occurs for an addon, we are going to contact to addon provider. 

Like Dirk Ronsmans likes this

Hi @Dirk Ronsmans

When issue occurs by malfunction of addon, which is the correct way to ask for support?

the incident described in this forum occurs by the following add-on after upgrade to versión 8.12.3.    

https://marketplace.atlassian.com/apps/1210816/profields-jira-project-tracking?hosting=cloud&tab=support

The add-on version we have installed is 7.5.0.

Could you help us? 

Dirk Ronsmans Community Leader Dec 09, 2020

Hi @Mauricio Rodriguez ,

well the initial response (if you are sure that the addon is causing the issue) is to contact the app vendor directly.

For this particular one that would be through a support request with them: https://jira.deiser.com/support

Like Leo _DEISER_ likes this
Leo _DEISER_ Community Leader Dec 10, 2020

Hi @Mauricio Rodriguez ,

As @Dirk Ronsmans said, please create us a ticket in our support platform to give you better support!

If you can update the app version to latest, perhaps the problem will be solved.

Sorry for the inconvenience!

Leo

Thanks @Leo _DEISER_ 

The issue was solved installing latest pluggin version. 

Regards. 

Like Leo _DEISER_ likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,072 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you