Lost all Additional fields steps in global automations

Christian Kessel February 29, 2024

We have a couple of global automations running, eg for assigning the Teams field based on issue assignee. Today I got notifications of first failures and upon inspection, I found that the "Additional fields" in the "Edit issue" step have been cleared for all automations we use.

Capture.PNG

The automations themselves have not been touched by anyone, also shown in the Rules Overview (Updated > a month ago) and from the audit log, I see that they were successfully executed (also updating additional fields as configured earlier) until yesterday.

Capture.PNGCapture.PNG

Anyone else facing such issue? Is there a backup available to restore these rules?

 

1 answer

1 accepted

0 votes
Answer accepted
Marc Koppelaar
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 29, 2024

Hi @Christian Kessel 

This might related to the active incident that is running on app and automation related.

See: https://status.atlassian.com/

I suggest to raise your issue at Atlassian Support if this is the case, or there is an instance related issue.

Christian Kessel February 29, 2024

Seems indeed related to the active incident (also confirmed in support ticket). I see some automations have already been restored automatically.

Like Marc Koppelaar likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events