Link option is missing when using a scrum project

Hi there,

normally there is an option to link content to a issue. More -> Link -> Link wizzard.

This option is available on a classic project. I also have a agile project and there is no option to set a link e.g. to a Confluence page. A application link for this project is created.

Do you have an idea why the link option is mission on agile projects?

Thanks in advance

Regards,

Simon

1 answer

1 accepted

My fault here. The project need the link issue permission. This permission was missing in the affected project

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published 6 hours ago in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

30 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot