Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira User Not Receiving Email Notifications

Hello,

I am a Jira administrator for the company that I work for, and I have a customer who has not received an email since 10/5/21.  I’ve tried creating a support zip, downloading it, and looking for anything that stuck out and I was unable to find anything.  I've also checked the notification helper to see if there was a configuration issue, and all seems to be well on that end also.  He is a watcher on all issues that he wishes to receive notifications on.  I've read in a few forums where Atlassian needed to do some backend work to resolve this issue.  Can you please help me with this?

3 answers

1 vote
John Funk Community Leader Jan 11, 2022

Hi Brittany,

I would submit a support request to Atlassian with the user's email to see if it has gotten blacklisted by Atlassian for some reason. 

https://support.atlassian.com/contact/#/

I recently had this issue. It turned out the user was sending email from our jira instance to Junk folder. If it is narrowed down to just one user I would have them check their rules in their mailbox and also the Junk folder.

Hi Tim. I checked with the user and they don't have any rules set in their mailbox (MS Outlook).  Thanks for the suggestion.

Like Tim Perrault likes this

Hmmm and I see the test message gets sent out properly. I think we are narrowing down the problem to the User's mailbox and not so much an issue with Jira especially if it is a single user. I don't think it's a blacklisting issue since I'm assuming the rest of the company is receiving notifications. I would reach out to your Outlook admins and see if they can see any messages are being blocked.

Like Brittney Estes likes this

Are you able to send a test email to the user? If they receive a mail that way, it proves that the underlying mail mechanism is working properly.

Hi Dave.  Yes, I have sent a test email already.  Apparently, the message got sent, but the user never received it.

Sounds like it's being blocked somewhere in your email environment. Time to escalate to your email admins.

Like # people like this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
8.7.1
TAGS
Community showcase
Published in Jira Software

👋 Looking for 15-20 volunteers to test Atlassian training content

Hi everyone! Are you interested in beta testing Atlassian University’s newest (unreleased!) training course? We’re looking for 15-20 volunteers to test our newest training course, Basic reporting...

469 views 19 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you