Jira Program [Beta]

I have setup Jira Program as instructed using initiatives with one plan.  I also configured my instance of Jira server to enable the dark feature -com.atlassian.portfolio.programView.  

Yet I am unable to create a program in Portfolio.  Is there documentation other than -https://confluence.atlassian.com/jiraportfolioserver/program-931037964.html that I need to read?

Thanks

3 answers

0 vote

Hi Joe,

I just tried this in a 7.4.1 instance and I was able to get the Program menu after enabling the dark feature.  I did re-index as suggested.  Once that was complete I went to Create:

Screen Shot 2017-07-18 at 10.11.02 AM.png

From there I had the option to create a Program:

Screen Shot 2017-07-18 at 10.10.54 AM.png

I did not see a version this is specific to, however, if you let me know what version of JIRA you are using I can see if that particular version could be the culprit. 

Cheers,

Branden

I am currently using JIra 7.4.1 and Portfolio 2.3.0.  Both have active licenses until end of Aug '17.  I've disabled and re-enabled the dark feature for programview to see if that was the culprit - no go.  In my view of the pulldown menu of Portfolio I still see "Create Plan" which tells me that the program feature has not been enabled.

Do I need to stop and re-start the service?   What other options do I have?

Hi Joe,

If you made the changes and did not restart JIRA you will need to do so.  Anytime you modify JIRA files in the JIRA_INSTALL or JIRA_HOME folder you will need to restart JIRA for those changes to take effect.

Cheers,

Branden

Hi Branden,

Thanks for the reply.  I restarted the service and performed a reindexing.  No change.

Any other suggestions?

Regards,

Joe

 I am trying to activate this function but I can not read the full url, please can send me the right url ?

0 vote

A nagging doubt - did you also install and licence Portfolio?

Yep, I am currently using JIra 7.4.1 and Portfolio 2.3.0.  Both have active licenses until end of Aug '17.

I am currently using JIra 7.4.1 and Portfolio 2.3.0.  Both have active licenses until end of Aug '17.  I've disabled and re-enabled the dark feature for programview to see if that was the culprit - no go.  In my view of the pulldown menu of Portfolio I still see "Create Plan" which tells me that the program feature has not been enabled.

Do I need to stop and re-start the service?   What other optionsdo I have?

 

Thanks,

Joe

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

530 views 6 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you