Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira Insights - Dependency type cannot be removed

Hi,

i was testing different things in Insights while creating our Schema.

I tried to add addtional reference types for better filters. I entered "Test" into the field and pressed enter, hoping it would automatically add a new type.

This did work.

2021-02-12 14_36_37-Object Schemas - Jira.png

I then tried to remove it, which didn't work.

When checking the Global Configuration, "Test" did not show up.

2021-02-12 14_37_03-Global Configuration - Jira.png

For testing, i added another "Test" in the Global Configration, which then results in a duplicate entry.

2021-02-12 14_38_02-Object Schemas - Jira.png

I can delete the second Test just fine, by editing the Global Configuration, however i see no way to remove the first Test.

 

How can i clean this up ?

 

Regards,

Cornelius Weinschrod

 

 

1 answer

1 accepted

0 votes
Answer accepted
Hana Kučerová Community Leader Feb 12, 2021

Hi @cornelius.weinschrod ,

welcome to the Atlassian Community!

There is a global configuration with the global links and also an object scheme's configuration with the scheme's links.

So, please try to navigate to your scheme's configuration and tab References. It should be there :-).

This is what i did as you can see in the middle screenshot. 

It is not there, which is the reason i made this post.

2021-02-12 16_04_58-Global Configuration - Jira.png

But in the menu 

2021-02-12 16_06_12-.png

 

Hana Kučerová Community Leader Feb 12, 2021

Hi @cornelius.weinschrod ,

provided middle screenshot is from the global configuration. But when you've created the reference for the first time, the record was added to your object scheme, so you will find it in the object scheme's configuration, not in the global configuration.

So, please, navigate to the Object Schemes -> in the list of your schemes click on the Cog icon -> Configure (to get to your scheme's configuration) -> tab References.

Hi @Hana Kučerová 

 

thanks, you're right. Thanks a lot!

Like Hana Kučerová likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,047 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you