Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,134
Community Members
 
Community Events
176
Community Groups

Jira Cloud : Something went wrong! Please try again later.

I see
Something went wrong! Please try again later. in Slack

Jira Cloud's comands / requests do not respond, they fall off by timeout
task preview does not work, but the application is enabled

 

the problem is not only with me, but with all the teams

 

How can this be fixed?

10 answers

4 votes
Tony Knopp Atlassian Team Jul 12, 2022

Hey everyone,

 

Apologies for the disruption in service, this issue should be resolved now.

 

Thanks,

Tony

Hello Tony,

we have this same issue since 2/3 days ... any help please  ?

 

Thanks

tiennv I'm New Here Oct 03, 2022

Same here, more than 3 days facing issue on it, any update ?

Cannot Sign in from Microsoft Teams Jira Cloud App. "Something went wrong. Please try again"

Like Mike Cunneen likes this

Hi all

That is known issue on Microsoft Teams app client. Microsoft Team is working on the fix...

Please try to sign in to the application from Issues tab, this flow should work:
Screenshot 2022-10-05 at 10.47.54.png

Like # people like this

Thank you! this worked!

Thanks, this worked!

Nick I'm New Here Nov 03, 2022

This is not resolved in my case running latest teams on OSX but the workaround suggested by Volodymyr Batrukh is functional.

Hello

Microsoft rolled out new version of Teams web and desktop clients last week that contains the fix for Sign in issue.
Now users should be able to sign in using a bot or messaging extension.

Hi,

we still have the same issue Here .

any solution please ?

Hi all - is this something that recently occured ? We have a user that got this today after successfully signing into Jira ... Please advise?

Screenshot from 2022-11-09 16-05-04.png

Hi @Yatish Madhav 

Please find my answer above ^^
That is known Microsoft Teams client issue. Please try to sign in via tab.

Regards,
Volodymyr

Thanks Volodymyr

Out user tried that ... went to the Issues tab and saw the Issues table. But the Chat tab shows the above image. Same incognito on teams.microsoft.com.

Thank you

If user signed in from the tab they do not need to do it again in chat with a bot. They can just use the bot functionality as signed user. Try to type help and check available commands (i.e. configure notifcations, find ).

1 vote

I am having the "Something went wrong" error as well when trying to login to Jira cloud on Teams.

Hi @Nate Barshinger 

Please find my answer above ^^. The workaround is to Sign in via Issues tab.

The same happens with our integration too. 
Through slack integration, we were able to create tickets from slack comments, but Jira cloud app responds with a strange message as follows.

"Something went wrong! Please try again later"

Please help!

0 votes

Hi,

Please help us with this. I am facing the same error with this

Same with us tickets are being created but, integration with slack seems to be broken!

Same error here!

Our integration is also broken. Seems to be an upstream issue.

Same here. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events