Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira - Cannot see the Sprint filter Edited

I have a saved filter on Project, Type and Sprint, but when I view the filter, I cannot see the Sprint filter (most of the time) in the basic view.  If I switch to advanced view, you can see that Sprint is part of the selected filters.

(E.g.  - this is the advanced view "project = BOUN AND issuetype in (Enhancement, Story, Task) AND Sprint = 324 ORDER BY key ASC, created DESC") 

The Sprint filter option usually displays in the area circled in red below, it has definitely been selected as:

  •  the Sprint field no longer appears in the More list.
  • The advanced syntax as given above shows that it is there.
  • The result set is consistent with the value set.

Jira - Sprint Filter not shown.PNG

After experimenting I found that

  1. If I deselect then reselect the Project filter, it automatically resets the Type filter to enhancement only - is this correct?  (Personally it does not seem correct to me)
  2. When it changed the Type to Enhancement, by chance, there were no enhancements in the Sprint, so I get the placeholder message "No issues were found to match your search" - and voila, the Sprint filter now displays!!  - it therefore appears that the results set overlays the second filter line (or some similar action) - as the instant I correct the Type filter and results are returned, I can no longer see the Sprint filter option again!

- is anyone else having this problem?

- should this be reported as a bug?

Thanks

Mark

 

1 answer

1 accepted

0 votes
Answer accepted
Jack Community Leader May 16, 2019

I would report to Atlassian Support especially if this has just started. I am seeing some other display issue posts in the Community today so maybe an update has compromised things. Other thoughts, be sure to check another browser but I doubt this is the cause in this case.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

4,632 views 22 33
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you